Skocz do zawartości

Zdjęcie

Przedni panel komputera - problem z słuchawkami.

- - - - - jw.

  • Zamknięty temat Ten temat jest zablokowany

#1
salvation

salvation

  • KFD pro
  • PipPipPip
  • 541 postów
  • Wiek: 25
    • Płeć:Mężczyzna

    Witam mam problem z przednim panelem komputera(wejście na słuchawki i mikrofon) gdy podpinam do tego wejścia słuchawki w ogóle ich nie wykrywa(tylne wejście od razu wykrywa i wszystko chodzi). - ciekawe jest to, że wejścia usb z przodu jak i tyłu pc chodzą. Wszystko jest moim zdaniem do płyty głównej dobrze podpięte bo od nowości kompa nic w nim nie robiłem i nie przestawiałem. Szperałem troszkę po necie i próbowałem sam coś z tym robić tj. wchodziłem w panel sterowania -> Realtek konfiguracja audio HD -> wejście/wyjście audio i zaznaczałem opcje (wyłącz wykrywanie gniazda panela przedniego - wiem, że wydaje się to bezsensu ale wiele ludzi pisało, że to im właśnie pomagało i wszystko zaczynało śmigać), ale niestety mi nic to nie dało. Próbowałem także w biosie coś pozmieniać bo czytałem, że tam też może być pies pogrzebany, tutaj cytuje z innego forum "U ciebie, według instrukcji, powinno być w zakładce Advanced Chipset Configuration >Front Panel.

    Do wyboru będziesz miał prawdopodobnie: Auto, Enabled, Disabled .. for the onboard HD Audio Front Panel." niestety u mnie po wejściu w biosie advanced w ogóle nie ma czegoś takiego jak chipset configuration. Nie wiem już co mam z tym zrobić i gdyby ktoś wiedział jak pomóc będę bardzo wdzięczny :ziober: 


    • 0

    Doradca KFD

    Doradca KFD
    • KFD pro

    Siemka, sprawdź ofertę specjalną:




    Poniżej kilka linków do tematów podobnych do Twojego:
    Nieregularne jedzenie | Nieregularne jedzenie- problem czy jest jakies rozwiazanie? , mój cykl + kilka pytań | ...problemy ze snem;( , Problem z Horse Power , Problem ze spaleniem tłuszczu , Problem | problem z klatka

    #2
    .WojtasS.

    .WojtasS.

      KFD Gold

    • KFD pro
    • PipPipPipPipPipPipPipPip
    • 13009 postów
  • Wiek: 27
    • Płeć:Mężczyzna
    • Miasto:Siemianowice
    • Staż [mies.]: PIWO

    To jest pewnie inna karta dźwiękowa.

    Jak win 7/8 to wejdź w dźwięk i zmień włączoną karte dźwiękową


    • 0

    #3
    salvation

    salvation

    • KFD pro
    • PipPipPip
    • 541 postów
  • Wiek: 25
    • Płeć:Mężczyzna

    Właśnie klasyk: windows xp professional sp3  %%)


    • 0

    #4
    thorcik

    thorcik

      KFD Silver

    • KFD pro
    • PipPipPipPipPipPip
    • 2629 postów
  • Wiek: 34
    • Płeć:Mężczyzna
    • Miasto:Otwock
    • Staż [mies.]: 2 lata

    A masz fizycznie podłączone na płycie? Bo że nic nie zmieniałeś to nie znaczy, że od początku nie były podłączone ;)


    • 0

    #5
    salvation

    salvation

    • KFD pro
    • PipPipPip
    • 541 postów
  • Wiek: 25
    • Płeć:Mężczyzna

    Mam podłączone bo na samym początku jak miałem pc to śmigało, ale jak zrobiłem kilka razy format to już nie chodzi, a nawet nie sprawdzałem tego bo do tej pory nie było mi potrzebne  <_<


    • 0

    #6
    thorcik

    thorcik

      KFD Silver

    • KFD pro
    • PipPipPipPipPipPip
    • 2629 postów
  • Wiek: 34
    • Płeć:Mężczyzna
    • Miasto:Otwock
    • Staż [mies.]: 2 lata

    Jaka płyta główna? Próbowałeś ściągnąć najnowsze stery ze strony realteka?


    • 0




    0 użytkowników czyta ten temat

    0 użytkowników, 0 gości, 0 anonimowych użytkowników

     Zamknij okienko