Skocz do zawartości

Zdjęcie

Car audio pukanie w głośnikach.

- - - - -

  • Proszę się zalogować aby odpowiedzieć

#1
michal1320

michal1320

    Się rozkreca

  • Użytkownicy
  • PipPipPip
  • 240 postów
  • Wiek: 25
    • Płeć:Mężczyzna
    • Staż [mies.]: 24

    Witam, kupiłem ostatnio nowe radio pioneera, do tego wzmak blaupunkta(GTA 4) i po podłączeniu starowania zasialania, masy mam problem z takim pukaniem na tubie(tylko na tubie). I teraz moje pytanie czy filtr przeciw zakłuceniowy wystarczy(dodam ze pukanie występuje przy włączaniu swiateł, kierunków, awaryjnych, podczas postoju nic nie słychać)  http://allegro.pl/filtr-masy-przeciwzakloceniowy-rca-soling-i4442403656.html%C2%A0

    I co może powodować to pukanie? 12V jest bezpośrednio z aku. Masa złapana z budy(Próbowałem bezpośrednio z aku, robi to samo) Kable są całe nie ma pęknieć itp. 


    • 0

    Doradca KFD

    Doradca KFD
    • KFD pro

    Siemka, sprawdź ofertę specjalną:




    Poniżej kilka linków do tematów podobnych do Twojego:

    #2
    PLMOKN

    PLMOKN

      KFD Basic

    • KFD pro
    • PipPipPipPipPipPip
    • 2539 postów
    • Płeć:b/d

    Na początek podciągnij masę bezpośrednio z akumulatora do radia. Jeśli nie pomoże będziemy myśleć dalej.

    Jak masz położone przewody w samochodzie?


    • 0

    #3
    lMAGO

    lMAGO

      Zbanowany

    • Mod
    • PipPipPipPipPipPipPipPipPipPip
    • 27667 postów
  • Wiek: 99
    • Płeć:Mężczyzna
    • Miasto:Piźdichowo dolne

    kondensator spróbuj podpiąć do alternatora (jako filtr), popraw połączenia na alternatorze razem z masą, sygnałówki puść środkiem bądź prawym progiem, prądowe lewym, sprawdź czy nie popaliłeś masy w rca w radiu

     

    to chyba tyle, ogólnie wzmak też nie jest najwyższych lotów co już samo w sobie może utrudniać zniwelowanie zakłuceń, a nawet je produkując


    • 1

    #4
    michal1320

    michal1320

      Się rozkreca

    • Użytkownicy
    • PipPipPip
    • 240 postów
  • Wiek: 25
    • Płeć:Mężczyzna
    • Staż [mies.]: 24

    Radio posiadam takie : http://allegro.pl/pioneer-mvh-150ui-new2013-usb-iphone-ipod-krakow-i4465723792.html

    Wzmak http://allegro.pl/wzmacniacz-blaupunkt-gta-4-special-750watt-i4462029834.html

     

    Masa była bezpośrednio podłączona. Pukanie było mniejsze ale nadal było. Sygnałówki puszczone były po siedzeniach dla próby i dalej to samo. Sterowanie wzmacniacza razem z zasilaniem do akumulatora lewą stroną. Jak mam sprawdzić czy w rca nie popaliłem masy? 


    • 0

    #5
    lMAGO

    lMAGO

      Zbanowany

    • Mod
    • PipPipPipPipPipPipPipPipPipPip
    • 27667 postów
  • Wiek: 99
    • Płeć:Mężczyzna
    • Miasto:Piźdichowo dolne

    daj inne źródło dźwięku np telefon lub zewrzyj mase rca z masą radia, aha i jeczcze sprawdź czy radio dobrze zmasowane

     

    co do kondensatora w alternatorze o którym pisałem chodzi o zwykły mały kondensator filtrujący, tak piszę byś nie potrzebnie nie kupił kondensatora 1f tego niby na spadki napięcia ;)

    mi taki kondensator pomógł, nie pamiętam już jakiej wielkości, ale naprawdę malutki, u kumpla w jakimś tanim CB to samo, patent w sumie stary elektryk samochodowy zdradził bo pomimo iż szukałem rad na elektrodzie ani jedno rozwiązanie nie było trafne, sam też możesz spróbować przy tanim czułym sprzęcie może pomóc ;)


    • 1

    #6
    michal1320

    michal1320

      Się rozkreca

    • Użytkownicy
    • PipPipPip
    • 240 postów
  • Wiek: 25
    • Płeć:Mężczyzna
    • Staż [mies.]: 24

    Mase do radia dałem osobną z akumulatora. To było dobrze zmasowane. A ten kondensator to mam kupić i zamontować koło alternatora czy jak. Bo pierwsze słysze cośtakiego 


    • 0

    #7
    lMAGO

    lMAGO

      Zbanowany

    • Mod
    • PipPipPipPipPipPipPipPipPipPip
    • 27667 postów
  • Wiek: 99
    • Płeć:Mężczyzna
    • Miasto:Piźdichowo dolne

    kondensator poszukaj nawet jakiś stary w domu byle by z te 18-24V miał, pojemność powiedzmy z 4,7uf w górę (im więcej tym lepiej, ale tu też nie ma co przesadzać bo między nimi różnicy i tak prawdopodobnie żadnej nie zobaczysz; jakiś kondensator za 2 złote wystarczy ;) )

     

    no i wpinasz między plusa z alternatora a mase na silniku czy gdzie tam złapiesz ;)

     

     

    ale chodzi mi jeszcze o masę na obudowie radia a nie minus we wtyczce ;)


    • 0

    #8
    michal1320

    michal1320

      Się rozkreca

    • Użytkownicy
    • PipPipPip
    • 240 postów
  • Wiek: 25
    • Płeć:Mężczyzna
    • Staż [mies.]: 24
    Radio dobrze zmasowane? Ze moze nie dotyka odpowiednio budy? Moze moge sprobowac osobnym kablem mase do kieszeni wpiac
    • 0

    #9
    PLMOKN

    PLMOKN

      KFD Basic

    • KFD pro
    • PipPipPipPipPipPip
    • 2539 postów
    • Płeć:b/d

    Po prosu poprowadź przewód od "-" akumulatora do obudowy radia, 


    • 0

    #10
    michal1320

    michal1320

      Się rozkreca

    • Użytkownicy
    • PipPipPip
    • 240 postów
  • Wiek: 25
    • Płeć:Mężczyzna
    • Staż [mies.]: 24
    Zrobilem tak. Pukanie sporo mniejsze ale jednak jest wyczuwalne
    • 0




    0 użytkowników czyta ten temat

    0 użytkowników, 0 gości, 0 anonimowych użytkowników

     Zamknij okienko